Closed Bug 368283 Opened 13 years ago Closed 13 years ago

if i subcribe one page (any page) via rss. Thundebird dosent but the feed to my rss account

Categories

(MailNews Core :: Feed Reader, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 350735

People

(Reporter: marek.must, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061025 Firefox/2.0
Build Identifier: thunderbird version 2 beta 2 (20070116)

if i subcribe one page (any page) via rss. Thundebird dosent but the feed to my rss account.

I can use any subcribing method, still dosent work. It was broken first, when it came and it still is!

i think in forum or something.. somewhere, was a workaround.:)


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Right clicking the account, choosing Subscribe and adding the feed doesn't work for you? If so, which feed address?
no no.. u miss understood me. Or i miss understand the program, how should it work.

Anyways the deal is here

I thought when i click one the rss picture/icon in firefox, then it should open thunderbird and subcribe automaticly me to that feed. Or dosent it work like that?

When i do it manually, go TB and right click and subcribe and everything works. 

Atm i must to a extra move everytime. at FF i choose options--> feeds--> i choose live booksmarks. Then i go the place where i saved live bookmark and choose right click and copy the address to TB and subcribe it. But thats not how it should work? OR isit?

I should do it like this:
1. i open firefox-->go options--> choose a program (thuderbird).
2.then i open a page, where is see rss tag(in firefox) and click on it. The result would be, TB would be opend and i would be subcribed to that feed to my news account.

Thats the idea imo. NOT sure if u share my view at this :)
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350735
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.