Closed Bug 368287 Opened 13 years ago Closed 13 years ago

Favicons for Bookmarks on Desktop

Categories

(Firefox :: Bookmarks & History, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 110894

People

(Reporter: public, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Bookmarks/URLs dragged to the desktop create a shortcut and uses the Firefox icon instead of the Favicon of the linked URL.

Reproducible: Always

Steps to Reproduce:
1.Drag URL to Desktop
2.Look at the icon of the created shortcut
Actual Results:  
Created a shortcut to the URL using the Firefox icon

Expected Results:  
Created a shortcut to the URL using the Favicon

Create a shortcut to the URL using the Favicon
Dupe of bug 110894.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 110894
You need to log in before you can comment on or make changes to this bug.