Print dialog does not pick up settings for printer from OS (A4/letter)

RESOLVED DUPLICATE of bug 351913

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 351913
11 years ago
11 years ago

People

(Reporter: John Wilcock, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2pre) Gecko/20070116 Thunderbird/2.0b2 ID:2007011615

Thunderbird (2.0b2 French build) defaults to Letter size paper despite the OS being set for A4 size.

This even happens with a new profile. 

Reproducible: Always

Steps to Reproduce:
1. System default printer set to A4 paper
2. Print a message from Thunderbird

Actual Results:  
Letter size paper is selected

Expected Results:  
A4 size should be priced up from OS.

Looks like a regression of bug 123554.

Comment 1

11 years ago
dupe of bug 351913 (which was fixed on the 25th) ?
(Reporter)

Comment 2

11 years ago
Thanks for pointing that one out - I must have attempted the wrong combinations of keywords when searching...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 351913
You need to log in before you can comment on or make changes to this bug.