EV Certs: Study finds IE7 EV Cert interface does not help defeat phishing

RESOLVED DUPLICATE of bug 368389

Status

mozilla.org
Governance
RESOLVED DUPLICATE of bug 368389
11 years ago
11 years ago

People

(Reporter: Zak Greant, Assigned: Zak Greant)

Tracking

Details

(URL)

(Assignee)

Description

11 years ago
Duane from cacert.org provided me with a link to a recent paper (titled "An Evaluation of Extended Validation and Picture-in-Picture Phishing Attacks") that is, in part, on the effectiveness of the EV cert anti-phishing interface in IE7.

While I suspect that this paper is not relevant to the governance-related issues surrounding EV certs, I am still filing it and expect that it will provide useful information for our technical efforts.
This bug is a word-for-word field-for-field duplicate of bug 368389.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368689

Updated

11 years ago
Duplicate of bug: 368389
You need to log in before you can comment on or make changes to this bug.