xslt version 2.0 support

RESOLVED DUPLICATE of bug 370173

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 370173
11 years ago
11 years ago

People

(Reporter: Chris Kaye, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Are there plans to support xslt version 2.0? In particular, I would like to be able to use the xpath-functions and xpath-datatypes.

Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
Bugzilla is not the best forum to ask questions like this.
Try the mozilla.dev.tech.xslt newsgroup instead (at news.mozilla.org).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 370173
You need to log in before you can comment on or make changes to this bug.