Remove support statement regarding .vcs files on FAQ

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: user, Assigned: sipaq)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 0.6a1

My phone uses VCS files, and I'd like to figure out a way to put my Sunbird calendar files on there saved as VCS files, but I cannot. Also, I can't seem to save all my calendars at once as one giant calendar file or something. I can't even import VCS files either, at least, from what I've seen.

My phone is the Sanyo M1 just to tell you. Would I have to use vCalendar or is there some Sunbird support in a newer version?

Reproducible: Always

Steps to Reproduce:
1.Try to import or save 
2.Try to export
3.
Sunbird currently doesn't support VCS files in vCalendar format, only iCalendar format is supported -> duplicate of Bug 242411?
http://www.mozilla.org/projects/calendar/faq.html#outlook states "[...] you may be able to export your Outlook events as an .ics, .vcs, or .csv file, and import them into Sunbird or Calendar using the "Calendar Files", "vCalendar Files" (1.0), or "Outlook Comma Separated" file type [...]". So we should definitely change this text.
(Assignee)

Updated

12 years ago
Assignee: nobody → bugzilla
Status: UNCONFIRMED → NEW
Component: Import and Export → Website
Ever confirmed: true
Summary: Support stated for VCS files, but no support is there. → Remove support statement regarding .vcs files on FAQ
(Assignee)

Comment 3

12 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

12 years ago
Will there be support added later?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.