#1 topcrash (33%): nsThebesImage::AllowedImageSize

VERIFIED DUPLICATE of bug 368427

Status

()

Core
Graphics
--
critical
VERIFIED DUPLICATE of bug 368427
12 years ago
12 years ago

People

(Reporter: Steffen Wilberg, Unassigned)

Tracking

({crash, regression, topcrash})

Trunk
x86
Windows XP
crash, regression, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
This started with today's build 2007012704.
1180 talkback reports up to now.
http://talkback-public.mozilla.org/search/start.jsp?search=1&searchby=stacksig&match=contains&searchfor=nsThebesImage::AllowedImageSize&vendor=MozillaOrg&product=FirefoxTrunk&platform=All&buildid=&sdate=&stime=&edate=&etime=&sortby=bbid

http://www.getfirebug.com/ crashes a lot here. It doesn't crash every time on the same page. But I can't open more than 5-10 sites until Firefox crashes.
This is probably a duplicate of bug 368427.
(Reporter)

Comment 2

12 years ago
Yeah, the talkback ids look the same.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368427
VERIFYing duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.