Closed Bug 368473 Opened 15 years ago Closed 15 years ago

"Use my colors" preference makes popup/hover frames have transparent background

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 255411

People

(Reporter: wbrana, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20070127 BonEcho/2.0.0.2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20070127 BonEcho/2.0.0.2pre

https://bugzilla.mozilla.org/show_bug.cgi?id=255411
Current Bon Echo has still this bug.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
The patch on bug 255411 was checked in after the Gecko 1.8 branch point, so it makes sense that it's not fixed in Firefox 2.  It has been fixed on trunk for a while and it will be fixed in Firefox 3.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255411
You need to log in before you can comment on or make changes to this bug.