bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

it cannot be showed pop-up menu when mouse over on google video page

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: hadi harati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-15, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 2.0.0.1

When mouse over on bottom part of Google video page , a pop-up menu is showed in Internet Explorer(IE) but in Firefox cannot be showed.

Reproducible: Always

Steps to Reproduce:
1.open google video page
2.mouse over on menu in bottom  part of search text box such as Top100 or comedy
3.pop up menu shows its details in IE but No in FireFox !!!!!!!!!!!!!!!!!!!!!


Expected Results:  
no pop-up menu is showed 

pop-up menu should be showed please !!!!!!!!!!!!!!!!!!!!!!

I think because java script may not be supported by FireFox .
I can't see a menu in Seamonkey or in IE6.
Can you please attach a screenshot from the menu that you mean ?

Comment 2

9 years ago
still see this problem?
if not, please close with resolution set to WORKSFORME.
if you do, please comment
Whiteboard: closeme 2009-04-15
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.