Pressing space in text entry forms causes page to scroll

VERIFIED DUPLICATE of bug 35952

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 35952
18 years ago
18 years ago

People

(Reporter: Richard Waid, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000042113

When entering text into the text entry portion of a form, pressing space causes
the page to scroll (if there is page left to scroll).  This seems to 'come and
go' ie. this does not seem to occur all the time.

Suspect that under certain circumstances (will try and figure out what those
are) mozilla does not realise that it is in 'form' mode and still maintains the
page scrolling effect of using the space bar.

Comment 1

18 years ago
duplicate of bug 35952

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 35952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif. dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.