Pop-up blocker notification persistent

RESOLVED DUPLICATE of bug 333531

Status

--
minor
RESOLVED DUPLICATE of bug 333531
12 years ago
12 years ago

People

(Reporter: survivor, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070119 Camino/1.1a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070119 Camino/1.1a2+

Every time a pop-up is blocked, the (admittedly cool looking) notification bar comes down at the top of the window and must be closed. There should be an option for something less noticeable, like a small icon in the status bar.

Reproducible: Always

Steps to Reproduce:
1. Visit a page with a pop-up that will be blocked.
Actual Results:  
Blocked, and notification bezel comes down from top of page.

Expected Results:  
Not annoyed me with that huge notification. :-)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333531
You need to log in before you can comment on or make changes to this bug.