Save As Search Folder name containing '/' does nothing.

RESOLVED DUPLICATE of bug 286523

Status

--
minor
RESOLVED DUPLICATE of bug 286523
12 years ago
10 years ago

People

(Reporter: unsolicited, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: version 1.5.0.9 (20061207)

Right click local folders, choose Search. Create your favourite search criteria, e.g. Messages after 1/2/3. Click search. Once complete, click save as search folder. Name the folder with something containing /s, e.g. Messages after 1/2/3. Click OK. Nothing perceptible happens.

Change 1/2/3 to 1-2-3, click OK, and things proceed as one would expect.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I think this was fixed in bug 302470. Try beta2? <http://www.mozilla.com/en-US/thunderbird/releases/2.0b2.html>

Comment 2

12 years ago
No, this is still a problem -- reproduced with TB 2b2-0219, SM 1.5a-0210.
Assignee: mscott → nobody
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: General → MailNews: Backend
Ever confirmed: true
OS: Windows XP → Windows 2000
Product: Thunderbird → Core
QA Contact: general → backend
Summary: Save As Search Folder name containing /s does nothing. → Save As Search Folder name containing '/' does nothing.
Version: unspecified → Trunk
Ah yes, linux too. Need to restart to see the problems. xref for normal imap folders: bug 29926.
OS: Windows 2000 → All
Hardware: PC → All
DUP of 286523?    	
Bug 286523. Sorry for spam. 
Yep, duping.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286523
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.