upgrading should suggest reading the docs for the version to which you're upgrading

RESOLVED DUPLICATE of bug 371020

Status

()

Bugzilla
Documentation
P4
enhancement
RESOLVED DUPLICATE of bug 371020
12 years ago
6 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
there are probably dozens of versions of upgrading. but since in general documentation doesn't change for a released version, we should make it clear that you need to read the documentation for the version to which you're upgrading in case it happens to have more relevant information than the old docs for the version from which you're upgrading.

Updated

12 years ago
Severity: normal → enhancement
OS: Windows XP → All
Priority: -- → P4
Hardware: PC → All

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371020
You need to log in before you can comment on or make changes to this bug.