Middle Mouse Button in win build doesn't work

VERIFIED DUPLICATE of bug 34723

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 34723
18 years ago
14 years ago

People

(Reporter: Bishop Clark (LC957), Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Okay, this may be a bit of a gripe or a feature enhancement, but normal browsers
(eg Netscape on Unix, the One True OS[tm]) use the second mouse button to
specifically open a linkin a new window.

Netscape 6 on windows doesn't.  Then again, netscape traditionally has been
deficient in this manner.

Any hope of Mozilla (and then, hopefully netscape) figuring out what a middle
mouse button is for under windows?

Comment 1

18 years ago
This bug has already been fixed as stated in bug #34723:
-Comments From akkana@netscape.com:
Already there.  Put this line in your prefs.js or user.js
pref("middlemouse.openNewWindow", true);
and it should work.

We made it non-default because too many windows people freaked out at a behavior
they hadn't seen before. :-)



*** This bug has been marked as a duplicate of 34723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif. dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.