Cannot subscribe to remote calendar from sunbird 0.3 spanish version

RESOLVED DUPLICATE of bug 362750

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 362750
11 years ago
11 years ago

People

(Reporter: Asier Del Pozo, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9a1) Gecko/20061006 Sunbird/0.3

When I clicked on "Subscribe to Remote Calendar" ("Suscribirse a calendario remoto" in spanish) on Sunbird 0.3 Spanish version (es-ES) the program gets blocked and you can't click anything (it seems like if the general program window is in front of the searching (and focused) window so you can't do nothing because you can't see the focused window).

Reproducible: Always

Steps to Reproduce:
1.Open Sunbird
2.Expand "Archivo" menu (click on "Archivo" <-> "File")
3.Click on "Suscribirse a calendario remoto" <-> "Subscribe to Remote Calendar"
Actual Results:  
Can't use Sunbird because it seems blocked and can't click anything.

Expected Results:  
Open a dialog box to search the iCalendar.

No special software in my pc - Panda Antivirus?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362750
You need to log in before you can comment on or make changes to this bug.