bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Forms items missing on Google Checkout page

RESOLVED WORKSFORME

Status

Camino Graveyard
HTML Form Controls
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Vicki Brown, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME 2-18])

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

I was trying to purchase an item from J&R Music world; they now accept Google Checkout. However, when I tried to use this feature, the page was mostly empty. When I tried in Firefox, the page had fields for address and name (create new account) as well as login and password if one already had an account.

Reproducible: Didn't try

Steps to Reproduce:
1. go to J&R music world http://www.jr.com
2.put something in your cart
3. click the Google checkout box (right hand side, below the Proceed to checkout" area
Actual Results:  
note the resultng page shows your cart but no way to continue and purchase the item

Expected Results:  
there should be3 form elements, buttons and text boxes, on the page
(Reporter)

Comment 1

12 years ago
Created attachment 253567 [details]
screenshot of Google Checkout. no way to finish order and pay.

Comment 2

12 years ago
Does turning off ad-blocking fix the problem? If so, we'll need to figure out what rule is catching it.
This WFM in today's branch nightly and pre-1.0.4 with ad-blocking on.
Vicki, can you respond to comment 2, please (and also check with a fresh profile)?
Whiteboard: [CLOSEME 2-18]
Closing WFM due to lack of updates.  If this bug still exists in Camino 1.1 Beta or a recently nightly build and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.