[regression]Back button misaligned

VERIFIED DUPLICATE of bug 36883

Status

P3
major
VERIFIED DUPLICATE of bug 36883
19 years ago
14 years ago

People

(Reporter: doronr, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
in today's nightly, the back button is misalgined - it is too mcuh towards the 
left, over the minmise bar.

could not find a similar bug.

Comment 1

19 years ago
duplicate of bug 36883 ?
(Reporter)

Comment 2

19 years ago
dupe of 36883, did not look for bugs reproted yesterday, as i though it was a 
regression that happened today.

*** This bug has been marked as a duplicate of 36883 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verif. dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.