All mails are downloaded again loading mails while hard disk is full.

RESOLVED DUPLICATE of bug 239455

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 239455
11 years ago
11 years ago

People

(Reporter: Paul Schütte, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 20061207

Hi there, 
this is my first bugreport, so I hope to do it all the correct way:

If TB is running and the hard disk (where TB keeps the mails) is becoming full (for ex. because of p2p-programs), TB gets all old messages again, if there is an error in TB because of insufficient disk-space. Once deleted some files, TB will download all (old) messages left on the mailserver. Even those you already have. That´s all. I havent found this bug anywhere else (neither forum nor bug-db), so I think it shouldn´t be in here yet. If it is already a known bug and a easy/good workaround, it would be great if you could inform me about it.

Greetings and thanks for spending your time for us,
Paul

Reproducible: Always

Steps to Reproduce:
1. Start TB
2. Fill up your hd till there is no free bit (e.g. with emule or any other p2p)
3. recieve mails and wait for the error-msg of TB, that there is no more space.
4. Delete some files from the hd
5. Recieve mails again...argh
Actual Results:  
all (in my case 7000 mails) are downloaded again...

Expected Results:  
only really new mails should be downloaded
Pop3 or Imap ?
And if pop3 do you setup TB to leave the messages on the server ?
(Reporter)

Comment 2

11 years ago
I´m using pop3 und leave msgs. on the (different) servers.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239455
You need to log in before you can comment on or make changes to this bug.