resizing sidebar horizontally garbles address book layout

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: R.K.Aa., Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
attaching screenshot. Something is wrong with the grid(s)?
Observed in build ID 2000-042309 M16 Linux
(Reporter)

Comment 1

18 years ago
Created attachment 7889 [details]
Vasarély-looking address book

Updated

18 years ago
QA Contact: lchiang → esther
(Reporter)

Comment 2

18 years ago
ahh it seems this was because of bug 36883 - see additional comments from troy
added 2000-04-24 15:46
(Reporter)

Comment 3

18 years ago
checked it again in build 2000-042518 and the problem is completely gone.
Must have been the box-problems introduced by 36883 causing this.
Setting WFM so not causing confusion with new dups in 36883.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
We have a new problem with builds today 2000-04-26-11 on win and 2000-04-26-09 
on linux and moz mac build the card view is crunched up at the top of the view. 
 Can't verify this until that's fixed.

Comment 5

18 years ago
 New bug 37309 needs to be fixed to see if this is fixed

Comment 6

18 years ago
Using build 2000-05-11 on win98, mac and linux this is fixed. Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.