Check4change plugin is not working as expected

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: sankaraditya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I have installed the check4change plugin. But it is not working as expected.
I have selected the text to be monitored and enabled the check4changed. But 
without any change in the text also, when the page refreshes (after the stipulated time that was set for monitoring) was over, mozilla pops up one
window notifying that a change has been identified. But when I checked that page, I could not find any change.

Reproducible: Always

Steps to Reproduce:
1. Select text in a web page. Choose check4change option for that web page.
2. Set the monitoring time to 60 sec through custom option. 
3. Check all the options in monitoring category and check the box "bring to 
   front" in notifications category.
Actual Results:  
Whenever the stipulated time expires, irrespective of the change in the web
browser, one pop up window appears notifiying that a change has been identified.

Expected Results:  
Pop up window must and should appear only when a change is identified not after
every time interval.
This is an extension issue, not a bug in Firefox. Please report your problems to the extension's author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.