View > Headers selected mode (all or normal) indicates wrong current mode selected.

RESOLVED DUPLICATE of bug 367988

Status

--
trivial
RESOLVED DUPLICATE of bug 367988
12 years ago
12 years ago

People

(Reporter: tossit, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Thunderbird version 2 beta 2 (20070116)

After selecting View > Headers > All, reopening an email and clicking View > Headers shows the selection bullet next to "Normal".

Reproducible: Always

Steps to Reproduce:
1.Open an email and select View > Headers > All.
2.Close the email window.
3.Reopen the same email.

Actual Results:  
The selection bullet is next to "Normal" even though all the headers are showing.

Expected Results:  
Selecton bullet should be next to "All" when all the headers are showing.

This bug only appears in the individual email window, not in the main window. Also, clicking on the incorrectly bulleted "Normal" when all headers are selected does correctly toggle the headers view to "Normal".
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0
Seems WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20070202 Thunderbird/2.0pre ID:2007020204
Sounds like this was bug 367988.
(Reporter)

Comment 3

12 years ago
I agree with Magnus Melin. It does sound like bug # 367988. Sorry, but when I searched for "View Headers" that bug didn't come up in the search results.
(Reporter)

Comment 4

12 years ago
I just checked, and it WFM on Thunderbird nightly build version 3 alpha 1 (20070203). 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367988
You need to log in before you can comment on or make changes to this bug.