XML Parsing Error: unclosed token

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Grassfrog Technologies, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 1.5.09

On my email accounts I get the following error:
XML Parsing Error: unclosed token
Location: chrome://messenger/content/msgAccountCentral.xul
Line Number 180, Column 7:      <s
------^

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Select an Email Account
3. Read error message
Actual Results:  
XML Parsing Error: unclosed token
Location: chrome://messenger/content/msgAccountCentral.xul
Line Number 180, Column 7:      <s
------^

Expected Results:  
Shown something other than the error page
Didi you install addons in Thunderbird ?
(Reporter)

Comment 2

11 years ago
Yes, I had the Mozilla Feedback agent installed. I removed it and the error is gone. Thanks!!
Hwo do you installed the mozila Feedback Agent ?
(Reporter)

Comment 4

11 years ago
I really don't remember, but I'd guess it was the default install (I wouldn't seek it out separately). I also have 2 other addons installed but they don't appear to be the issue since uninstalling feedback seems to have worked. Thanks again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
I close this as worksforme, fixed is wrong because nothing changed in the Thunderbird Source. 
Note: Bugzilla is only for fixing bugs and not for user support and it doesn't matter that it works again without knowing the cause of that problem but we leave it know as closed
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.