Closed Bug 369163 Opened 13 years ago Closed 13 years ago

Login in Yahoo Mail Beta fails under Windows Vista

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 368516

People

(Reporter: cbook, Unassigned)

Details

With Windows Vista its not possible to login into Yahoo Mail Beta.

When you try to login to Yahoo Mail Beta you get stuck at the "Logging into Yahoo Mail.." window and nothing else happens. Also no progress bar.

Reproduced with BonEcho Trunk and latest trunk.
Is this really Vista-only? Dupe of bug 368516?
The Yahoo Mail beta works for me fine on the mac using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.2pre) Gecko/20070202 BonEcho/2.0.0.2pre. I will check the other platforms as well check whether the same issue exists in XP.
yep its dupe of Bug 368516
BTW: works for me on Linux but failed also on XP x64, so its not Vista only
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368516
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.