currently nightly build for solaris is from March 10!

VERIFIED FIXED in M16

Status

P3
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: ianholsman, Assigned: granrosebugs)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The current CVS builds and runs on Solaris...
but the latest nightly build hasn't been updated since March 10.
(Assignee)

Comment 1

19 years ago
that's because our automation fails on Solaris, or at least fails to deliver.

I know leaf was going to look at this at some point.  cls - if you want to look 
into it, the logs are make_moz.* in cltbld's home directory.
Marking INVALID - question asked and answered :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

19 years ago
Guys. How can this be closed ????
The problem (not a question) was >DIAGNOSED<
it is still not working.
Can someone with enough 'permissions' reopen this

Comment 4

19 years ago
Got me. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
leaf - What's the status of Solaris automation? I've got several people in bugs 
who want to test stuff on Solaris but can't build Mozilla themselves... 

Gerv
It still doesn't produce running binaries, apparently. This is on the stack.
Assignee: cls → leaf

Updated

19 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 7

19 years ago
taking from leaf.

I looked into this and it turns out the solaris 2.6 mozilla build was completing 
but the automation was not delivering the build correctly.

I've checked in some changes to the automation to take care of this, and if all 
goes well, this will be resolved/fixed then.
Assignee: leaf → granrose
Status: ASSIGNED → NEW
QA Contact: granrose → leaf
Target Milestone: --- → M16
(Assignee)

Comment 8

19 years ago
duh.  then being tomorrow morning when the automation next runs.
Status: NEW → ASSIGNED
*** Bug 37069 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 10

19 years ago
well, last night's build didn't create the unwanted sea and xpi directories, but 
didn't copy the .tar.gz file and the log file was overwritten by this morning's 
build.  I'm waiting for this morning's build to finish so I can take a look at 
the log file and see where it's failing and why.
(Assignee)

Comment 11

19 years ago
well, the internal sol26 delivery succeeded last night, but the delivery to 
ftp.mozilla.org failed.  I'll take another look at the script, but without the 
log file I probably won't be able to find the problem until after the 
current build completes this afternoon.
(Assignee)

Comment 12

19 years ago
you will note that the latest directory on ftp.mozilla.org now contains a 
solaris 2.6 build.  it didn't copy it into the 2000-05-26-08-M16 directory, but 
I have changed the automation so that will happen starting tonight.  I'll verify 
that on Tuesday and close this bug then.
(Assignee)

Comment 13

19 years ago
this worked all weekend except for last night due to lack of disk space on the 
mozilla ftp server.  freed up some disk space so today's builds should succeed.

resolved fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.