Both objects showing up from nested OBJECT tags

VERIFIED DUPLICATE of bug 4441

Status

()

defect
P1
normal
VERIFIED DUPLICATE of bug 4441
20 years ago
20 years ago

People

(Reporter: dbaron, Assigned: serhunt)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This is very related to bug 1945, just fixed.

Every time there are nested objects in the above URL, for example:

<object ... data="a">
  <object ... data="b">
     <img src="c">
  </object>
</object>

then both images "a" and "b" are shown.  Only "a" should be shown.  ("c",
however, is not shown.  At least you aren't showing non-OBJECT contents.)
I can't tell if this is a bug that's been around or one that was introduced
by the fix for 1945.

Updated

20 years ago
Assignee: troy → av
Priority: P1
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
As per discussion with Troy this should be filed against parser, and it is now.

*** This bug has been marked as a duplicate of 4441 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
This is a duplicate of 4441
You need to log in before you can comment on or make changes to this bug.