If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

several buttons in toolbar require a double click or don't work at all

VERIFIED DUPLICATE of bug 36883

Status

SeaMonkey
MailNews: Message Display
P3
blocker
VERIFIED DUPLICATE of bug 36883
18 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: troy)

Tracking

({smoketest})

Trunk
x86
Windows NT
smoketest

Firefox Tracking Flags

(Not tracked)

Details

assigning to putterman, but I doubt it is his bug.
not just reply and delete, but send in the compose window requires the double 
click.

this is a blocker.
Severity: normal → blocker
Keywords: smoketest
Summary: reply, delete buttons in toolbar require a double click → several buttons in toolbar require a double click

Comment 2

18 years ago
reassigning to trudelle.  I saw this happening all over the product including 
the ok and cancel button in the preferences window.
Assignee: putterman → trudelle
why is this a blocker? who does it block?

Comment 4

18 years ago
Well actually back, reload, and stop don't work AT all. And Ben says many of his 
new check boxes and controls don't work either.
Summary: several buttons in toolbar require a double click → several buttons in toolbar require a double click or don't work at all

Comment 5

18 years ago
At first I thought it wasn't a blocker either.  But I've tried using today's 
build and after 5 minutes it's incredibly annoying and makes it so it's not 
worth using it.  And I also get into a state where things start to not work at 
all.

Comment 6

18 years ago
*** Bug 36956 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
cc'ing troy.  Troy, could your changes on Saturday have caused this?

Comment 8

18 years ago
reassigning to troy. Backing out changes from 4/22 makes this go away.
Assignee: trudelle → troy
*** Bug 36983 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 10

18 years ago
Strange. The OK and Cancel buttons in the preference window work just fine for 
me with my changes

Comment 11

18 years ago
I'm not seeing the preferences window problem on my build from this morning.  I 
did see this yesterday.
(Assignee)

Comment 12

18 years ago

*** This bug has been marked as a duplicate of 36883 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 13

18 years ago
yes.  PDT agrees..a dup.  Lisa, your bug to mark Verified.

Comment 14

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → fenella
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.