Closed Bug 369282 Opened 14 years ago Closed 14 years ago

save complete web page does not save css backgrounds

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: marcel.dejean, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When you save a complete web page (save page as->Web page, complete), images that are backgrounds through css ( background-image: ), are not saved with the web page, which on some sites restults in a very incomplete webpage.

Reproducible: Always

Steps to Reproduce:
1. Go to/make a webpage that uses background-image in its CSS.
2. Save Page As->Web page, complete
3. Open the page that you saved.
Actual Results:  
the background-images were not saved.

Expected Results:  
All images are saved, resulting in a completely identical page.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
You need to log in before you can comment on or make changes to this bug.