[RFE]Mails sorted by date and Grouped by sender

RESOLVED DUPLICATE of bug 302427

Status

--
enhancement
RESOLVED DUPLICATE of bug 302427
12 years ago
10 years ago

People

(Reporter: Matthias.Rueling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Version 2 beta 2 (20070116)

I'd like to group mails by sender and sort them by date.
example:
        Sender   Date
         +Max    2007-01-02
          |-Max  2007-01-03 
          |-Max  2007-01-04

         +Tom    2007-01-02
          |-Tom  2007-01-03

         +John   2006-12-30   


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: mscott → nobody

Comment 1

10 years ago
This is a duplicate of bug 302427. That bug has itself been marked as a duplicate of a more general bug, which would provide this functionality in a more general way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 302427
You need to log in before you can comment on or make changes to this bug.