Closed Bug 369346 Opened 16 years ago Closed 16 years ago

Message subject corrupted in message list

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 364090

People

(Reporter: graham, Assigned: mscott)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 3 alpha 1 (20070201)

In the message list, Thunderbird is displaying some message subjects incorrectly. The subjects are shown correctly in the message preview pane when the message is selected.

Reproducible: Always

Steps to Reproduce:
1. Look at some messages in the message list
2. Observe the corrupted subject lines
3. Observe the correct subject lines in the message preview
Actual Results:  
Subject lines corrupted.

Expected Results:  
Subject lines not corrupted.
The message subjects should be:

Team meetings
Re: samsung iphone video

Lots of **** has been added on to the end of the subjects
Bug 364090 is still being worked on...
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364090
You need to log in before you can comment on or make changes to this bug.