Emails with Certain Attachments do Not Display Once Selected

RESOLVED DUPLICATE of bug 368966

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 368966
11 years ago
11 years ago

People

(Reporter: Will, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

Emails in Yahoo! mail seem to be having a problem lately (1/07-2/07), where any message containing an attachment (especially embedded graphics) displays as a blank message with a scrollbar on each axis. This is ocurring on Mac OS X.

Reproducible: Sometimes

Steps to Reproduce:
1. Attach file to email
2. Embed graphic in email
3. Retrieve email through Yahoo! Mail on an OS X computer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368966
You need to log in before you can comment on or make changes to this bug.