Yahoo mail with attachment [JPG ?] load as blank - empty emails

RESOLVED DUPLICATE of bug 368966

Status

()

--
major
RESOLVED DUPLICATE of bug 368966
12 years ago
12 years ago

People

(Reporter: educmale, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

1. Log into Yahoo mail [NOT the beta version or Java version...]  
2. Go to new mail with JPG attachment and with body text.
3. Correctly formatted Yahoo page shows, except -missing- are:
       The text of the email body
       The portion of the typical Yahoo mail page which deals with attachments

A broad blank space appears in lieu of the above two items [eg., 25 blank lines worth...].  The balance of the Yahoo Mail page appears to be normal.

This behavior occurs on reload; re-log in; restarting Fox.  Behavior not affected by disabling all add-ons, or; by starting in safe mode.

This behavior does not occur with IE [which is how i discovered what was going on....]

I might assume the behavior occurs with all attachments, and is not related to the size or number of attachments.  I have had this problem a few times in the last days, from different sources.  The last was a JPG attachment of typical size.

Reproducible: Always

Steps to Reproduce:
I am assuming, for the moment, that it will happen every time; so far, it is.  I don't have the means to discern if it is a functional bug in Fox, or Yahoo serving up a web page with non-standardized javascript or HTML coding 



Does -not- appear to be related to the propensity of Fox to crash when using Yahoo mail, as I have found no functional relation between the two bugs, yet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368966
You need to log in before you can comment on or make changes to this bug.