"Firefox" branding used is UI string when installing a new Minefield build

RESOLVED DUPLICATE of bug 324758

Status

()

--
trivial
RESOLVED DUPLICATE of bug 324758
12 years ago
10 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Build id: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2pre) Gecko/20070205 Minefield/3.0a2pre

Steps to reproduce:
 1) Wait until a new build is available.
 2) Check for updates.
 3) Install the update.

Actual results:
When the update is being installed, the dialog says "Firefox".

Expected results:
Expected nightlies without trademarked branding not to say "Firefox".
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324758
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.