Forwarded email should be shown in thread of original message

RESOLVED DUPLICATE of bug 239257

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 239257
12 years ago
11 years ago

People

(Reporter: Florian Rittmeier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1

I'm using Seamonkey Mail 1.1.
I'd like to have mail that I forwarded to someone else is shown in the thread of  the original message (the one which was forwarded).

Reproducible: Always

Steps to Reproduce:
1. Switch to showing mail threaded
2. Open mail
3. Forward mail to someone else
4. move the mail which was send to someone else into the same folder as the original message
Actual Results:  
Mail is not shown in the thread of the original mail but as seperate mail

Expected Results:  
Mail should be shown in the thread of the original mail so that everything which belongs together is shown togeter in one thread

One or both of the header fields "References" and "In-Reply-To" have to be set correctly.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239257
You need to log in before you can comment on or make changes to this bug.