If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A find bar would be great.

VERIFIED DUPLICATE of bug 258211

Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 258211
11 years ago
11 years ago

People

(Reporter: Arlen, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

I love using Camino on my Macbook Pro. Before getting it I had a dell laptop and loved using Firefox on it. I figured I would try Camino since it is optimized to work on OSX but there is one feature that I keep going to Firefox to use. The search bar of Firefox seems so much nicer then the find in Camino. Since it is Firefox I doubt it would be all that hard to move into Camino. Besides this I love Camino, keep up the good work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 258211

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.