javaxpcom.jar doesn't get installed by make install

RESOLVED DUPLICATE of bug 350886

Status

Core Graveyard
Java to XPCOM Bridge
RESOLVED DUPLICATE of bug 350886
11 years ago
4 years ago

People

(Reporter: glandium, Assigned: jhp (no longer active))

Tracking

1.8 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 254065 [details] [diff] [review]
patch

Everything is in the summary. See attached patch.
Attachment #254065 - Flags: review?(jhpedemonte)
(Assignee)

Comment 1

11 years ago
I am currently redoing how JavaXPCOM is built, as part of bug 350886.  I just attached a new patch that properly handles "make install" (there were some issues in addition to this one).  So for now, closing this as a dup of that bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350886
(Assignee)

Updated

11 years ago
Attachment #254065 - Flags: review?(jhpedemonte)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.