ALT key should dismiss all menus

VERIFIED DUPLICATE of bug 359418

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 359418
12 years ago
10 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

See STR.

Reproducible: Always

Steps to Reproduce:
1. Open the Bookmarks menu.
2. Right-click on any bookmark. Context menu opens.
3. Press the ALT key.
Actual Results:  
Bookmark menu disappears. Context menu remains visible but is now dysfunctional.

Expected Results:  
Both menus should disappear.
Dupe of bug 359418 I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359418
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.