Focus jumps outside of the tabbed widget completely

RESOLVED DUPLICATE of bug 369511

Status

()

RESOLVED DUPLICATE of bug 369511
12 years ago
12 years ago

People

(Reporter: deangelo, Assigned: aaronlev)

Tracking

({access})

Trunk
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Env: FF3 Minefield Nightly build 20070206. 

Problem: When focus is in a tabbed widget and ctrl+tab is pressed, focus can jump outside of the tabbed widget completely. 

Steps to Recreate:
1. Start the file called Testcases, Next click on JAWS failures when type='content" (Note tcase is in the JAWS failures even though it is clearly a FF3 issue).
2. When focus is on a tab1 checkbox, and ctrl+tab is pressed, focus jumps away from the tab-panel. This occurs whether or not type='content'
3. The focus can end up anywhere in the application.
(Reporter)

Comment 1

12 years ago
Closing bug, bugzilla acting up again... creating dupilcates
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(In reply to comment #1)
> Closing bug, bugzilla acting up again... creating dupilcates
> 

It is really dupe then :)
Resolution: INVALID → DUPLICATE
Duplicate of bug: 369511
You need to log in before you can comment on or make changes to this bug.