Jerky divs with overflow:auto while scrolling page over a fixed background image

RESOLVED DUPLICATE of bug 315182

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 315182
12 years ago
10 years ago

People

(Reporter: Steve Magruder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I have two divs on the page referenced in the supplied URL.  They have overflow:auto set.

When scrolling the whole page, the div contents jerk back and forth, although the contents land back in the right spot once scrolling is complete.

The page background uses a fixed image, and this possibly has something to do with the issue.

By the way, this issue doesn't occur with Opera 9 or IE 6.

I'll be happy to supply more details if asked.  I have experienced this issue with not only Firefox 2, but also Firefox 1.x as well.

Also, I'd be happy to entertain a workaround if anyone knows of any.

Reproducible: Always

Steps to Reproduce:
1.Using Firefox 2, scroll down the referenced webpage vertically.
Actual Results:  
Contents of overflow divs jerk back and forth.

Expected Results:  
Contents in overflow divs should have stayed steady while scrolling.

Comment 1

11 years ago
similar to bug #394005
(Reporter)

Comment 2

11 years ago
Update: The jerking is much less pronounced (i.e., it's almost nearly smooth) while scrolling while using Firefox 2.0.0.9 on Windows Vista.

Comment 3

10 years ago
Duplicate of Bug 124150?

Comment 4

10 years ago
(In reply to comment #3)
> Duplicate of Bug 124150?

It's a mere dupe of Bug 302377. It'll be fixed by the Compositor eventually.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 315182
You need to log in before you can comment on or make changes to this bug.