cannot copy url firefox 2.0.1

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Robert, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

since I upgraded to Firefox 2.0.1 I can no longer copy an URL from the address bar

Reproducible: Always

Steps to Reproduce:
1.copy
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
WFM running on a PPC mac using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.2pre) Gecko/20070207 BonEcho/2.0.0.2pre.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> WFM running on a PPC mac using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O;
> en-US; rv:1.8.1.2pre) Gecko/20070207 BonEcho/2.0.0.2pre.
> 

I don't understand anything written. 
Can you explain in regular layman's English what you mean?
Thanks
(Reporter)

Comment 3

11 years ago
The problem is NOT only that I cannot copy URL's: I cannot copy anything from a page at all.

I just found ut that I can cut URL' from the address bar and paste it in another document.

What is the problem?
(Reporter)

Comment 4

11 years ago
Problem solved
I discovered a bunch of extensions and a theme (for Firefox 1.7) that were seemingly not compatible to Firefox 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Correct resolution is INVALID then.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.