bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

All close tab buttons except current tab disappear when opening a new tab whit middle click.

RESOLVED DUPLICATE of bug 359593

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 359593
12 years ago
12 years ago

People

(Reporter: Sébastien GRIPON, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Often, when opening a new tab with middle click, close tab buttons disappear on all tabs except the current one. They come back when the new tab is closed.

Reproducible: Sometimes

Steps to Reproduce:
1.Do a search in Google
2.Middle click on a search result.
3.Look at the tab close buttons.
Actual Results:  
The tab close buttons are hidden except on the current tab.

Expected Results:  
Don't hide them.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359593
You need to log in before you can comment on or make changes to this bug.