If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Two Help menus when prefs window opened after menu bar click

RESOLVED DUPLICATE of bug 385966

Status

()

Firefox
Menus
--
trivial
RESOLVED DUPLICATE of bug 385966
11 years ago
10 years ago

People

(Reporter: Doug Grinbergs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US) AppleWebKit/125.4 (KHTML, like Gecko, Safari) OmniWeb/v563.66
Build Identifier: 1.5.0.9, 2..0.0.1

 

Reproducible: Always

Steps to Reproduce:
1 Launch app
2 Click a menu bar menu
3 Prefs
Actual Results:  
Menu bar contains two Help menus

Expected Results:  
One Help menu

Observed:
1.5.0.8, 10.5 9A343, iMac G5/1.6G
1.5.0.9, 10.5 9A343, iMac G5/1.6G
2.0.0.1, 10.5 9A343, iMac G5/1.6G

OK:
2.0.0.1, 10.4.9 8P2122, iMac Core Duo/1.83G
1.5.0.9, 10.4.6 8I127, iBook G3/900

Seems to be a 10.5 issue
(Reporter)

Comment 1

11 years ago
(If there was a "Mac OS X 10.5" setting for OS, I would, of course, have selected that; I'm pretty sure I filed a bug for the fact that there's only "Mac OS X" - no  10.3, 10.4, 10.5 (:-( )

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385966
You need to log in before you can comment on or make changes to this bug.