bad experience from IMAP quota warnings (alert box)

RESOLVED DUPLICATE of bug 247193

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 247193
11 years ago
11 years ago

People

(Reporter: Simon Dahlbacka, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

I'm using a IMAP account, occasionally it notifies about quota getting near.. Which would be ok, but Thunderbird does it with an *alert* box and not only once nor twice nor... but more like 100 times (or so it feels..)

Can we *please* get a less intrusive notification

Reproducible: Always

Steps to Reproduce:
1. Have imap quota at 80%
2. Watch thunderbird alert "Mailbox is at 80% of qouta", click ok
3. goto 2
Actual Results:  
Excessive ok button clicking..

Expected Results:  
Why can't the notification be something like the privacy one ("to protect your privacy, thunderbird has blocked images in this message"), clearly visible, but not getting in the way...
It's also hard deleting messages to get under the quota warning limit again, when you have to click the alert ok buttons....

Comment 1

11 years ago
Hi there, small world;)

In tb2 there is (also) a status bar quota indicator when you get over a threshold. With that in place, maybe we could make the dialog never show more often than once a week...

Sounds like a dupe of bug 247193, see also bug 339461.
(Reporter)

Comment 2

11 years ago
so it seems yes ;) (re small world...)

And the bug references seem to be talking about the same thing, I thought I searched before posting, but seemingly I didn't use the correct buzzwords..

Comment 3

11 years ago
Duping this one over to bug 247193.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247193
You need to log in before you can comment on or make changes to this bug.