crash trying to display web page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: dsb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1

Sorry, I don't have many details.

Trying view http://www.math.com/students/wonders/life/life.html
crashed Seamonkey 1.0.7.

I uninstalled 1.0.7 and installed 1.1 and tried again.

Initially, it didn't crash Seamonkey 1.1 (although I canceled the
page before it finished loading).

Subsequently, it does crash.

Reproducible: Always

Steps to Reproduce:
1. Just go to http://www.math.com/students/wonders/life/life.html

Actual Results:  
Seamonkey crashes (with no TalkBack(?) dialogs and without the
usual Windows crash-reporting dialogs that pop up when something
crashes).
This web page uses Java, can you check which Java version you have installed?
Works for me.

Comment 3

11 years ago
(In reply to comment #2)
> Works for me.
> 
Seconded. 

WFM with both SeaMonkey 1.1.9 and latest Trunk Builds, Java 1.6-Update 5 RE installed. 

Daniel, if you still got this Problem using current Build and curent JRE, reopen and submit more Information, a Crash-Stack and Build-Info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.