form submission times out

VERIFIED DUPLICATE of bug 36838

Status

()

P1
blocker
VERIFIED DUPLICATE of bug 36838
19 years ago
19 years ago

People

(Reporter: doronr, Assigned: pollmann)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the lastest m16 nightlies, form submission on say bugzilla is not working, it 
times out. using ns4.7 works (was used to submit this). Seen on today's nightly 
on linux and win32. Similar to 36830, which is marked fixed, but today this is 
not fixed. This is a potential smoketest blocker.
(Reporter)

Comment 1

19 years ago
marking this a blocker - this is really important, and leaf confirmed. Putting
p1 and m16
Severity: critical → blocker
Priority: P3 → P1
Target Milestone: --- → M16

Updated

19 years ago
Assignee: rods → pollmann

Comment 2

19 years ago
reassigning

Comment 3

19 years ago
nominating for nsbeta2
Keywords: nsbeta2
(Reporter)

Comment 5

19 years ago
adding dogfood keyword.
Keywords: dogfood

Comment 6

19 years ago
I'm seeing this too -- can provide test URLs if you need any more.

Comment 7

19 years ago
PDT is pretty sure this is a dup.  Please put your URL info in 36838

*** This bug has been marked as a duplicate of 36838 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

19 years ago
yep, missed it. It should have been in Form Submission and not General, that 
bug. Marking verified.
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
Removing nsbeta2 due to status as duplicate bug.

If you disagree, change it back.
Keywords: nsbeta2
You need to log in before you can comment on or make changes to this bug.