bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Update NSPR meta information (nspr.rc)

RESOLVED DUPLICATE of bug 385347

Status

NSPR
NSPR
--
enhancement
RESOLVED DUPLICATE of bug 385347
12 years ago
11 years ago

People

(Reporter: wolfiR, Assigned: Wan-Teh Chang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
nsprpub/pr/src/nspr.rc:

VALUE "CompanyName", "Netscape Communications Corporation\0"
VALUE "LegalCopyright", "Copyright \251 1996-2000 Netscape Communications Corporation\0"

looks a bit outdated.

That's only cosmetic but still ;-)
(Reporter)

Comment 1

11 years ago
That one was filed earlier but somehow it didn't get noticed ;-)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385347
You need to log in before you can comment on or make changes to this bug.