Closed Bug 369826 Opened 13 years ago Closed 13 years ago

Firefox Localization Registration for Thai language [th]

Categories

(Mozilla Localizations :: Registration & Management, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 299423

People

(Reporter: crazyphoenix1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 

I would like to work in localizing Firefox for Thai language [th].

My email address is crazyphoenix1@gmail.com.

Thank you

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
The Thai locale is mostly lagging due to layout problems in Firefox, Thai needs a somewhat unique wordbreaking algorithm to actually look descent.

The registration for Thai is bug 299423, the layout stuff is bug 7969.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 299423
You need to log in before you can comment on or make changes to this bug.