View message preview under cursor while a few selected

RESOLVED DUPLICATE of bug 364896

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 364896
11 years ago
11 years ago

People

(Reporter: Vladimir, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 254522 [details] [diff] [review]
Added preview current message while a few selected

Small but very usefull for me feature (from TheBat mail client)!
I have a lot of spam messages that can't be filtered automatically
So I have to delete all bad messages. To avoid errors I select a few of them and then press Delete.
There are one inconvinience - in Thunderbird - I cant see message preview if more then one message selected.
Following patch fix this.
Please add this to 2.0 branch before final release (I built TB, tested one on Win2000, XP PC's)
Attachment #254522 - Flags: approval-thunderbird2?

Comment 1

11 years ago
See bug 364896.
Severity: normal → enhancement
OS: Windows 2000 → All
Hardware: PC → All
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364896

Updated

11 years ago
Target Milestone: Thunderbird2.0 → ---

Comment 3

11 years ago
Comment on attachment 254522 [details] [diff] [review]
Added preview current message while a few selected

Clearing approval req since this bug got duped. You would also have needed to ask review first.
Attachment #254522 - Flags: approval-thunderbird2?
You need to log in before you can comment on or make changes to this bug.