Reading man and info pages with Firefox

RESOLVED DUPLICATE of bug 217212

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 217212
11 years ago
11 years ago

People

(Reporter: Sebastien Celles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Hello,

I write you because I think Firefox should allow to read info or man pages like in Konqueror


striking man:man or info:make in the url box
will show an HTML formatted page with color, ...


Maybe that's a stuff for an addon / plugin developper

It should works on Linux and Mac OS X

On Windows it will works if Cygwin (or any *nix for Win) is installed

Regards

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
You have already filed a duplicate about this once (bug 296179).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217212
You need to log in before you can comment on or make changes to this bug.