New Mail Alert Icon Notification in System Tray Is Not Cancelled After Deselecting in Options-General

VERIFIED DUPLICATE of bug 283425

Status

VERIFIED DUPLICATE of bug 283425
12 years ago
12 years ago

People

(Reporter: biz-acct, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

After deselecting visual new mail notification alert icon in Options->General tab), and restarting Thunderbird (and PC reboot), the new mail notification keeps displaying in System Tray.

Verified that config option:
mail.biff.show_alert was False after deselection.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools -> Options -> General
2. Deselect :Show Alert When New mail arrives
3. Close Options Wizard
4. Restart Thunderbird


Expected Results:  
Mail icon stops displaying when new mail arrives

Comment 1

12 years ago
Different pref:
  mail.biff.show_tray_icon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283425
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.