js3250.dll - seen it reported but can not resolve on my sysetem

RESOLVED DUPLICATE of bug 365366

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 365366
11 years ago
11 years ago

People

(Reporter: aes@aeschwartz.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

FireFox shuts down by itself and will not start back up - when clicking on desktop icon - it reports (js3250.dll missing) - when reinstalling it works for some time and sometimes again shuts down... it definately repeats this same pattern - daily...



Reproducible: Always

Steps to Reproduce:
1. has been consistently happening for 1 week

Actual Results:  
I just close FireFox and again when I start it up it says js3250.dll missing

Expected Results:  
same

gone to the firefox - google opening page

Comment 1

11 years ago
Sounds like the same symptoms as in bug 365366.
You should scan your computer for viruses, see bug 365366.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365366
You need to log in before you can comment on or make changes to this bug.